Degraded Performance for The Hub
Resolved
Oct 10 at 09:49am EDT
We are pleased to report that the university-wide network instability has been resolved, and all systems have returned to normal operation.
Performance for The Hub and all its integrated services—including PAWS connectivity, student/instructor data streams, and Degree Works—has been fully restored.
We sincerely apologize for the extended disruption this incident caused. If you continue to encounter any issues, please try clearing your browser's cache and reloading the page before contacting IT Support. Thank you for your patience.
Affected services
Updated
Oct 10 at 09:13am EDT
We are continuing to address the system-wide performance issues caused by ongoing university network instability. There is no new ETA for a resolution at this time.
Performance for The Hub remains degraded. We have confirmed that this is affecting several core functions and integrations, including:
- PAWS connectivity
- Student and instructor data streams
- Degree Works integration
Users will continue to experience slow performance, errors, and potentially stale or unavailable data from these services.
Our teams continue to work with campus network services to resolve the underlying problem. We sincerely apologize for this extended disruption and appreciate your continued patience. We will post another update as soon as more information becomes available.
Affected services
Created
Oct 09 at 09:00am EDT
We are continuing to monitor the university network instability affecting The Hub. While some services may be accessible, users will likely continue to experience degraded performance. Our team remains engaged with campus network services who are working to resolve the root cause. Thank you for your patience.
Affected services