Back to overview
Downtime
System Email Outage – Update
Jul 16 at 09:00am EDT
Resolved
Jul 16 at 01:03pm EDT
We're pleased to inform you that the issue preventing emails from being sent has been resolved. All email communications within the system should now be working normally.
Again, we apologize for any inconvenience caused by the outage.
Affected services
Created
Jul 16 at 09:00am EDT
We are currently experiencing a system-wide issue preventing emails from being sent. This is due to a security setting within our enterprise system. We have identified the cause and are working on a resolution.
We apologize for any inconvenience this may cause. We will provide further updates as they become available.
Affected services