System Degradation Alert: Authentication Failure
Resolved
Jun 11 at 03:37pm EDT
The authentication issue causing Service Accounts (SAs) to not be validated has been resolved. The Central Authentication Service (CAS) server is now responding correctly to authentication requests.
Affected services
Main Service
Login Service
Created
Jun 11 at 02:25pm EDT
Details:
We are currently experiencing an authentication issue where Service Accounts (SAs) are not being validated. This is due to the Central Authentication Service (CAS) server not responding to authentication requests.
Impact:
Users may be unable to log in or access certain services requiring authentication.
Automated processes relying on service accounts might be disrupted.
Current Status:
Our technical team is actively investigating the issue. We are working to restore normal service as quickly as possible.
Next Steps:
Monitoring the CAS server for responsiveness.
Investigating the root cause of the server's lack of response.
Implementing necessary fixes and updates.
Estimated Resolution Time:
We will provide an update within the next hour or as soon as we have more information.
Affected services
Main Service
Login Service