Back to overview
Degraded

Important Update on Canvas Report Integration

Feb 13 at 12:59pm EST

Resolved
Feb 14 at 12:04pm EST

Dear Florida Tech Campus Community,

We are pleased to announce that the issue affecting the Canvas report integration into the Florida Tech Hub, identified on 02/13/2024, has been fully resolved as of 02/14/2024. The problem was due to a temporary service downtime on Canvas's end, which prevented the accurate reflection of current grade information within our system.

All data have been updated and accurately integrated into the Florida Tech Hub. We assure you the system is fully operational and all functionalities are restored.

We appreciate your understanding and patience as we worked through this matter. Thank you for your continued support of the Florida Tech Hub.

Should you have any questions or require further assistance, please get in touch with us at 321-674-6806 or hub@fit.edu.

Best regards,

Ce "Samuel" Su, M.S. | The Hub System Admin and Dev
Florida Tech | Student Success and Support Center
321-674-6806
hub@fit.edu

Created
Feb 13 at 12:59pm EST

Dear Florida Tech Campus Community,

We are reaching out to inform you of a significant issue that has arisen with the integration of the daily Canvas report into the Florida Tech Hub system. Specifically, the report processed this morning is found to be missing critical current grade information for all students. This lack of data could impact various functionalities within the Florida Tech Hub, especially those reliant on up-to-date student grade information.

Our team is currently coordinating with the Canvas management team to address and rectify this situation as quickly as possible. We are committed to securing an updated report that rectifies these omissions and will integrate the corrected data into the Florida Tech Hub without delay.

Implications for Our Community:

For Students: Until this issue is resolved, please know that the Florida Tech Hub may not accurately reflect your current grades. We recommend checking your grades directly on Canvas for the most current information.

For Faculty and Staff: Your patience during this time is greatly appreciated. We advise referring directly to Canvas for access to current student grade data until we have resolved this issue within the Florida Tech Hub.

Next Steps:
We are working diligently with Canvas to ensure a prompt resolution and will be reviewing our processes to prevent similar issues in the future.
Updates regarding this matter will be communicated through our usual channels. Please stay tuned for further information.

We sincerely apologize for any inconvenience this may cause and are grateful for your understanding and cooperation as we work to resolve this issue quickly. Ensuring the accuracy and integrity of data within the Florida Tech Hub remains our top priority.

For any immediate concerns or further assistance, please contact us at 321-674-6806 or via email at hub@fit.edu.

Thank you for your attention to this matter and your continued support.

Best regards,

Ce "Samuel" Su, M.S. | The Hub System Admin and Dev
Florida Tech | Student Success and Support Center
321-674-6806
hub@fit.edu