Login Issue Alert
Resolved
Feb 13 at 03:20pm EST
Dear Users,
We are pleased to inform you that the recent issues with our system's communication with the University's Central Authentication Service (CAS) have been successfully resolved. You should now be able to log in and access all services without any difficulty.
We want to thank you for your patience and understanding while we worked to fix this problem. Your cooperation during this time was greatly appreciated.
Should you encounter any further issues or have any questions, please do not hesitate to contact our support team.
Thank you for your continued support.
Best regards,
Ce "Samuel" Su, M.S. | The Hub System Admin and Dev
Florida Tech | Student Success and Support Center
321-674-6806
hub@fit.edu
Affected services
Login Service
Created
Feb 13 at 12:58pm EST
Dear Users,
We are currently experiencing technical difficulties with our system's communication with the University's Central Authentication Service (CAS). This issue may result in problems during the login process for some users.
Our technical team is actively working to resolve this issue as quickly as possible. We understand the inconvenience this may cause and appreciate your patience and understanding during this time.
Please stay tuned for further updates. Should you encounter any login issues or have any concerns, do not hesitate to reach out to our support team.
Thank you for your cooperation.
Best regards,
Ce "Samuel" Su, M.S. | The Hub System Admin and Dev
Florida Tech | Student Success and Support Center
321-674-6806
hub@fit.edu
Affected services
Login Service