Back to overview
Downtime
The Hub service is unstable
Mar 28 at 08:00am EDT
Affected services
Main Service
Resolved
Mar 28 at 12:21pm EDT
We've confirmed that the on-campus DHCP server outage has been resolved. Our telemetry indicates that the service has largely recovered. We're continuing to investigate the root cause and whether additional action is required.
Affected services
Main Service
Created
Mar 28 at 08:00am EDT
Due to an ongoing DHCP maintenance on-campus network, The Hub service is unstable.
Affected services
Main Service