Back to overview
Degraded

The Hub 4 Loads Slow

Mar 20 at 06:20am EDT
Affected services
Main Service

Resolved
Mar 20 at 02:49pm EDT

The Hub 4 response time is under 1s. The slow loading problem has been solved.

Created
Mar 20 at 06:20am EDT

From 20 Mar 06:16 am, The Hub loads time exceeds 2 mins per request. The incident is currently under investigation.