Back to overview
Downtime
Outlook and Calendar APIs is down
Feb 06 at 05:00pm EST
Resolved
Feb 07 at 12:05pm EST
Microsoft completed the mitigation actions and confirmed that the issue was resolved after an extended monitoring period.
Affected services
Updated
Feb 07 at 10:40am EST
Microsoft reported that most impacts had been remediated, with service availability at 99.9%. Microsoft continues to monitor the environment and perform targeted restarts on back-end mailbox components that show the residual effect to ensure recovery for all users.
Affected services
Created
Feb 06 at 05:00pm EST
Outlook.com functionality, such as Calendar APIs consumed by other services such as Microsoft Teams is also affected.
Microsoft is trying to resolve the issue.
Affected services